logic pro X文档

在项目之间拷贝五线谱风格

可以将频繁使用的五线谱风格拷贝到其他项目。可以从另一个项目导入所有五线谱风格,或只拷贝选定的五线谱风格。

从另一个项目导入所有五线谱风格

  1. 请执行以下一项操作:
    • 选取“文件”>“项目设置”>“导入项目设置”。
    • 点按控制条中的“浏览器”按钮 ,然后点按“所有文件”。
  2. 导航至并选择项目文件,然后点按“导入”按钮。

    【注】如果从“所有文件浏览器”中访问设置,您还需要点按“导入设置”按钮(点按“导入”按钮后出现)。

  3. 在导入设置窗口中,选择“五线谱风格”复选框(并取消选择您不想导入的所有其他设置),然后点按“导入”按钮。

其他项目中的所有五线谱风格导入了当前项目。

从另一个项目拷贝选定的五线谱风格

  1. 在包含您想要拷贝的五线谱风格的项目中,打开五线谱风格窗口。(显示“单”视图。)
  2. 连按五线谱风格参数下方的空间,以显示所有五线谱风格的列表。
  3. 选择想要拷贝的五线谱风格,然后选取“编辑”>“拷贝”(或按下 Command-C 键)。
  4. 在目标项目中打开五线谱风格窗口,然后选取“编辑”>“粘贴”(或按 Command-V)。

【注】如果您将一个 MIDI 片段从一个项目拷贝到另一个项目,并且原来 MIDI 片段使用的五线谱风格在目标项目文件中不存在,则系统会自动同时拷贝 MIDI 片段与其五线谱风格。

×用微信扫描并分享

国内最专业的影视人社区

来自国际最前沿的技术, 分享一线实战经验

null

长按二维码,关注NewVFX文档