logic pro X文档

工具概述

Logic Pro 包含一套可用于不同任务的工具。工具在“轨道”区域、编辑器(包括钢琴卷帘、音轨、音频文件、乐谱和逐步编辑器)和“环境”中可用。部分工具在某些区域不可用。当您选取一个工具,指针会发生变化以显示所选工具。

一般而言,您通过点按片段、音符或其他项目来使用工具。使用工具时如果选择了多个片段,所作编辑会应用于所有选定的片段(例如,剪刀工具会剪切同一时间位置的所有选定片段)。

您可以从“工具”菜单中选取工具,“工具”菜单在支持工具的窗口菜单栏中可以找到。

图。 打开的“工具”菜单。

您可将单独的工具分配至“左点按工具”菜单和“Command 键点按工具”菜单。如果您有合适的鼠标,也可以将鼠标右键进行分配。有关分配工具的信息,请参阅分配工具

打开工具菜单

  • 按下 T 键。

    您也可以点按“工具”菜单来打开或关闭它。

选取工具

  • 请执行以下一项操作:
    • 在“工具”菜单中点按该工具。
    • 使用该工具的键盘命令。

指针更改以显示所选工具,同时“工具”菜单关闭。

分享到
×用微信扫描并分享

国内最专业的影视人社区

来自国际最前沿的技术, 分享一线实战经验

null

长按二维码,关注NewVFX文档