logic pro X文档

使用瞬变标记进行编辑

在音频文件编辑器中,您可以使用瞬变标记来编辑音频文件的选定区域或整个文件。还可以添加或删除音频文件中的瞬变标记。在“瞬变编辑”模式下执行所有这些任务。

【注】在“瞬变编辑”模式下工作时,按住 Command 键点按工具会将默认值从手工具更改为铅笔工具。

打开“瞬变编辑”模式

请执行以下一项操作:

  • 从“音频文件编辑器”菜单栏中选取“视图”>“瞬变编辑模式”(或使用“切换瞬变编辑模式”键盘命令)。
  • 在音频文件编辑器中点按“瞬变编辑模式”按钮。
    图。样本编辑器中的“瞬变编辑模式”按钮。

当您打开“瞬变编辑”模式时,将分析音频文件以查找瞬变事件,而音频文件中所有检测到的瞬变都将标上标记。

图。样本编辑器中不含瞬变和包含瞬变的音频片段。

瞬变检测置信度的级别取决于瞬变的清晰度。如果音频文件没有清晰、尖锐的瞬变,则会以较低的信度级别检测瞬变。可使用加号和减号 (+/−) 按钮来显示更多或更少的瞬变。

图。样本编辑器中的加号和减号按钮。
  • 加号按钮 (+):增加音频文件的选定区域或整个音频文件中的瞬变数量。也可以使用“增加瞬变数量”键盘命令,默认分配:Command-加号 (+)。
  • 减号按钮 (−):减少音频文件的选定区域或整个音频文件中的瞬变数量。也可以使用“减少瞬变数量”键盘命令,默认分配:Command-减号 (−)。

在音频文件中创建瞬变标记

  • 用铅笔工具点按波形显示。
    图。铅笔工具处于波形显示上方的样本编辑器。

瞬变检测过程从所点按位置附近的音频素材开始,具有最高能量的瞬变将变为有效,且标上标记。如果在所选区域中没有找到瞬变,则会在所点按的位置创建瞬变标记。

在音频文件中移动瞬变标记

  • 将现有瞬变标记拖到另一个位置。
    图。将瞬变拖移到波形显示的样本编辑器。

    【注】新位置是否会吸附到过零点,取决于是否在“编辑”菜单中选取了“将编辑吸附到过零点”。您还可以按住 Control 键点按来打开快捷键菜单并选取“将编辑吸附到过零点”。

从音频文件中删除瞬变标记

请执行以下一项操作:

  • 使用指针工具或铅笔工具连按单独的标记。
  • 使用橡皮工具点按单独的标记。
  • 使用橡皮工具在多个标记上拖移。
  • 选择音频文件的某个区域并按下 Delete 键。

这将删除所选区域中的所有瞬变标记。

【注】瞬变标记实际上没有被删除。实际上,它们的显示临界值被设定为最大值,以便使这些瞬变标记无效。您可以使用加号按钮 (+) 重新验证瞬变标记。

在音频文件中检测瞬变标记

  • 在音频文件编辑器中,选取“音频文件”>“检测瞬变”(或使用“检测音频文件的瞬变”键盘命令)。

检测整个音频文件的瞬变,覆盖(确认操作后)所有手动添加或编辑的瞬变。

【注】您还可以在出厂音频 Apple 乐段中检测瞬变。乐段的副本存储到项目的“音频文件”文件夹中。

×用微信扫描并分享

国内最专业的影视人社区

来自国际最前沿的技术, 分享一线实战经验

null

长按二维码,关注NewVFX文档