logic pro X文档

打开项目

您可以打开现有项目继续工作。您也可以同时打开多个项目,以便在项目之间拷贝或移动数据,或者对比一个项目的不同版本。

打开在较早版本的 Logic Pro 中创建的项目

您可以打开在 Logic Pro 5 或更高版本中创建的项目。在 Logic Pro X 中存储的项目不能与较早的 Logic Pro 版本向后兼容。

打开在较早版本的 Logic Pro 中创建的项目时,该项目会被转换为 Logic Pro X 项目。在“存储”对话框中,您可以选择是将转换的项目存储为项目软件包还是项目文件夹。

  • 项目软件包:项目资源会被拷贝到项目软件包或从其他位置引用(取决于在“存储”对话框中选择的资源类型)。默认情况下,转换的项目会存储在现有的项目文件夹中(如果存在)。
  • 项目文件夹:项目资源会被拷贝到项目文件夹的合适的子文件夹或从其他位置引用(取决于在“存储”对话框中选择的资源类型)。默认情况下,会使用现有的项目文件夹和子文件夹(如果存在),并且会创建项目资源所需的任何附加子文件夹。

【重要事项】项目存储为 Logic Pro X 项目后,它就不能再在较早版本的 Logic Pro 中打开。

您可以将 Logic Pro 配置为在启动时自动打开项目,方法是在 “Logic Pro”>“偏好设置”>“通用”>“项目处理”面板中选取启动操作。有关更多信息,请参阅“项目处理”偏好设置

打开现有项目

  1. 选取“文件”>“打开”(或按下 Command-O)。
    图。 显示浏览到项目的“打开”对话框。

    如果其他项目处于打开状态,将出现一个对话框,询问是否要关闭打开的项目。您可以在“Logic Pro”>“偏好设置”>“通用”>“项目处理”面板中关闭此提示。

  2. 若要限定为仅查看特定文件类型,请在“文件类型”弹出式菜单中选取文件类型:
    • 所有 Logic 文稿类型:查看 Logic Pro 支持的所有文稿类型。
    • Logic 项目:查看使用当前版本或更低版本的 Logic Pro 创建的项目。
    • GarageBand 项目:查看在 GarageBand 中创建的项目。
    • MIDI 文件:查看采用格式 0 或 1 的标准 MIDI 文件。
    • AAF 文件:查看其他 DAW 应用程序(如 Pro Tools)使用的高级创作格式文件。
    • XML (Final Cut Pro):查看 Final Cut Pro X 支持的 XML 文件。
  3. 找到并选择文件,然后点按“打开”。

您还可以用以下方法打开 Logic Pro 项目或 MIDI 文件:将项目或文件拖到 Dock 中的 Logic Pro 图标上。

打开最近使用的项目

请执行以下一项操作:

  • 选取“文件”>“打开最近使用的”,然后选取项目。
  • 在项目选取器中,点按“最近的文稿”,然后连按项目。

选取“清除菜单”可以清除“打开最近使用的”子菜单中的所有项。

【提示】如果在“Logic Pro”>“偏好设置”>“通用”>“项目处理”中将“启动操作”设定为“打开最近使用的项目”,Logic Pro 会自动重新打开上次打开的项目。

打开多个项目

  1. 打开一个项目,然后打开一个或多个附加项目。
  2. 在出现的对话框中,点按“不关闭”。

在打开的项目之间切换

  • 在“窗口”菜单的底部选取项目名称。活跃的项目会带有勾号标记。
分享到
×用微信扫描并分享

国内最专业的影视人社区

来自国际最前沿的技术, 分享一线实战经验

null

长按二维码,关注NewVFX文档