logic pro X文档

项目

项目入门

在 Logic Pro 项目中创建音乐。项目是包含所有录音、添加的媒体文件和所有所作编辑的文稿。通过创建项目或打开现有的项目在 Logic Pro 中开始工作。GarageBand 用户可以在 Logic Pro 中打开 GarageBand 项目,并使用 Logic Pro 的扩展功能继续工作。

Logic Pro 包括演示项目,可用于尝试在以下“入门”主题中出现的任务。您也可以创建新的项目,或打开现有的项目。

打开演示项目

  • 选取“帮助”>“Logic Pro 演示项目”。
    图。 显示演示项目“轨道”区域的 Logic Pro。

从模板创建项目

  1. 选取“文件”>“从模板新建”以打开项目选取器。
  2. 在项目选取器中,点按左边的“新建项目”,然后连按右边的模板。
    图。 带有选定的“空项目”模板的项目选取器。

    项目会打开。如果您选取了“空项目”,“新轨道”对话框会显示,让您添加轨道。

打开现有项目

  1. 选取“文件”>“打开”。
  2. 浏览到项目的位置,选择项目,然后点按“打开”。

存储项目

  • 选取“文件”>“存储”(或按下 Command-S 键)。

有关处理项目的更多信息,请参阅项目概述。有关创建项目的信息,请参阅创建项目。

×用微信扫描并分享

国内最专业的影视人社区

来自国际最前沿的技术, 分享一线实战经验

null

长按二维码,关注NewVFX文档