logic pro X文档

创建项目

在 Logic Pro 中工作需要先创建一个新项目。在项目选取器中,您可以选取一个模板来作为创建新项目的开始点。

每个项目都具有项目属性,包括项目速度、拍号和调号等等。创建项目时,可以在项目选取器中编辑部分项目属性,也可以在稍后处理时更改它们。有关项目属性的完整详细信息,请参阅项目属性概述。

%image_alt% 在“高级”偏好设置面板中选择“显示高级工具”后,您可以选取让 Logic Pro 创建一个这样的项目文件夹:包含项目文件以及在项目中使用的资源和其他文件(包括音频文件、脉冲响应、样本乐器、样本以及Ultrabeat 样本)的子文件夹。

为新项目创建项目文件夹时,项目文件会存储在项目文件夹中,在“存储”对话框中选择的文件类型会存储到项目文件夹的相应子文件夹中。

创建项目

  1. 选取“文件”>“新建”(或按下 Command-N)。
  2. 在项目选取器中,从左侧列表中选择一个选项。
    图。 在项目选取器中选择“空项目”。
    • 若要查看所有可用的项目模板:请点按“新项目”。
    • 若要查看最近打开的项目:请点按“最近的文稿”。
    • 若要查看用户创建的模板:请点按“我的模板”。
  3. 选择要创建的项目类型。
  4. 若要编辑项目的项目设置,请点按项目选取器左下角的“详细信息”三角形,然后执行以下任一项操作:
    图。 项目选取器下半部分是设置项目属性的详细信息。
    • 若要设定项目速度:请拖移“速度”滑块,在“速度”栏中输入速度,或点按“拍子速度”按钮多次。
    • 若要让项目中的片段使用音乐网格:请选择“使用音乐网格”复选框。
    • 若要设定调号:请从“调号”弹出式菜单中选取一个调,然后点按“大调”或“小调”。
    • 若要设定拍号:请点按箭头来更改节拍数,或连按拍号并输入新拍号。
    • 若要设定音频输入:请从“音频输入”弹出式菜单中选取输入源(仅限音轨)。
    • 若要设定音频输出:请从“音频输出”弹出式菜单中选取输出(设备)。
    • 若要设定项目采样速率:请从“采样速率”弹出式菜单中选取采样速率。
    • 若要设定项目帧速率:请从“帧速率”弹出式菜单中选取帧速率。
    • 若要设定环绕声项目的环绕声格式:请从“环绕声格式”弹出式菜单中选取环绕声格式。
  5. 点按“选取”。新项目将打开。

创建项目时,项目会自动存储。首次关闭项目,或关闭 Logic Pro,或者创建项目备选时,“存储”对话框会出现,这样您可以设定项目名称和位置。%image_alt%在“高级”偏好设置面板中选择“显示高级工具”后,您可以选取是将项目存储为单个文件(软件包)还是文件夹,并选择存储在项目中的资源。有关存储项目的更多信息,请参阅存储项目。

创建空默认项目

  • 选取“文件”>“新建”时按住 Option 键。

您也可以将 Logic Pro 设定为在启动时自动创建项目,方法是在 “Logic Pro”>“偏好设置”>“通用”>“项目处理”面板中选取启动操作。

×用微信扫描并分享

国内最专业的影视人社区

来自国际最前沿的技术, 分享一线实战经验

null

长按二维码,关注NewVFX文档