logic pro X文档

乐谱编辑器概览

乐谱编辑器可显示单个 MIDI 片段或乐器轨道。在乐谱编辑器中,每个轨道均会显示为单独的五线谱。轨道上 MIDI 片段中的音符、休止符和其他音乐事件都以标准乐谱形式显示。

在“高级”偏好设置面板中选择“显示高级工具”后,乐谱编辑器可以显示多个包含 MIDI 片段的轨道,并显示项目中的每个乐器轨道。

图。检查器中的“事件参数”框、“显示参数”框和部件箱。

“乐谱编辑器”菜单栏包括“布局”、“编辑”、“功能”和“视图”弹出式菜单;以及“显示层次”、“显示”、“MIDI 输入”、“MIDI 输出”和“跟随”按钮;“工具”菜单和一个缩放滑块。

乐谱检查器位于乐谱显示的左侧,它包括以下可用来控制乐谱的各个方面的区域:

  • 片段检查器:控制乐谱中片段的直观量化和其他显示设置。
  • 事件检查器:控制乐谱中的单独音符及其他项目的外观与位置设置。
  • 部件箱:选择要添加到乐谱的音符和其他符号。
  • 检查器通道条:控制选定轨道及其输出的音量、声相及其他混音功能。

您可以在 Logic Pro 主窗口中查看乐谱编辑器,或将其作为一个单独且可调整大小的窗口来查看。

打开乐谱编辑器

请执行以下一项操作:

  • 点按轨道头,点按控制条中的“编辑器”按钮 ,然后点按“乐谱”。
  • 在轨道区域中选择 MIDI 片段,点按控制条中的“编辑器”按钮,然后点按“乐谱”(或按下 N)。
  • 连按 MIDI 片段(如果 Logic Pro>“偏好设置”>“通用”>“编辑”>“连按 MIDI 片段会打开”设置为“乐谱”)。

将乐谱编辑器作为单独窗口打开

请执行以下一项操作:

  • 选取“窗口”>“乐谱”(或按下 Command-5)。
  • 拖移乐谱检查器的标题以将其拖出主窗口。
  • 按住 Option 键并连按钢琴卷帘编辑器中的任一事件。

显示或隐藏窗内乐谱编辑器检查器

  • 若要显示乐谱编辑器检查器:请从“乐谱编辑器”菜单栏中选取“视图”>“显示窗内检查器”。
  • 若要隐藏乐谱编辑器检查器:请从“乐谱编辑器”菜单栏中选取“视图”>“隐藏窗内检查器”。

乐谱编辑器中不会显示以下 MIDI 片段:静音的 MIDI 片段(如果在“文件”>“项目设置”>“乐谱”>“全局”中选择“隐藏已静音的片段”)、已静音的轨道上的 MIDI 片段(如果在“文件”>“项目设置”>“乐谱”>“全局”中选择“隐藏已静音的轨道”)以及在片段检查器中“乐谱”参数已关闭的 MIDI 片段。

×用微信扫描并分享

国内最专业的影视人社区

来自国际最前沿的技术, 分享一线实战经验

null

长按二维码,关注NewVFX文档