logic pro X文档

从文件夹中添加和移走片段

您可以从文件夹中添加和移除片段。处理编配时,会发现需要添加或移走某些部分,此操作会很有用。

将片段添加到文件夹

  • 在轨道区域层级的最顶层(文件夹外),将片段拖到文件夹中的所需位置。
    图。拖入文件夹中的片段。

    如果文件夹不包含与源片段使用同一通道的轨道,Logic Pro 会创建这样一个轨道。如果它不包含使用相同通道的轨道,则该轨道将使用此通道。进入文件夹时,您会看到拖移过来的片段放在您放置的位置上。

    图。拖入文件夹轨道中的片段。

将片段从文件夹中移走

  1. 通过选取“窗口”>“打开轨道”或使用“打开轨道”键盘命令 (Command-1) 打开第二个轨道区域窗口。
  2. 打开包含您想移走该片段的文件夹的那个窗口。
  3. 将片段拖到另一个窗口的轨道区域。

您也可以使用“编辑”>“剪切”命令剪切文件夹中的片段,以将片段传输到剪贴板。然后,您可以使用“编辑”>“粘贴”命令将片段拷贝到要在轨道区域中显示的位置。

×用微信扫描并分享

国内最专业的影视人社区

来自国际最前沿的技术, 分享一线实战经验

null

长按二维码,关注NewVFX文档