logic pro X文档

进行基本选择

只有在波形显示内选择区域后,才能在音频文件编辑器中编辑和处理音频。您所执行的任何编辑和处理操作只会影响选定的区域。

当前所选区域的开始点和长度显示在波形概览上方的信息显示中。信息的格式取决于“视图”菜单中选取的设置。有关更多信息,请参阅更改标尺显示。

图。样本编辑器中的信息显示。

使用下面所述的基本选择技巧来选择整个音频文件或音频文件的一部分以进行编辑或处理。

有关加快选择过程的提示,请参阅在音频文件编辑器中浏览音频文件。

选择整个音频文件

  • 选取“编辑”>“全选”(或按下 Command-A)。

选择音频文件某一部分

  • 在波形显示中点按住您想要选择的区域的开头或结尾,然后向右或向左拖移。
    图。指针处于右边缘上方的样本编辑器选择部分。

    在进行选择时,开始点和长度(以样本文字的形式)显示在帮助标记中。

扩展现有选择区域

请执行以下一项操作:

  • 选取“编辑”>“选择所有以前的”(或使用相应的键盘命令)。
  • 选取“编辑”>“选定以下全部”(或使用相应的键盘命令)。

使用片段定义所选区域

  • 在浏览器或主窗口中选择片段,然后选取“编辑”>“片段 → 选定部分”。

例如,如果您想要在执行多个编辑后,重新选择整个片段进行循环播放,此功能很有用。

同时也可以倒转操作,通过选取“编辑”>“选定部分 → 片段”来重新定义现有片段的长度。

既可通过更改所选部分的开始点或结束点修改所选部分,也可完全移动整个所选区域。

【注】如果选取“编辑”>“将编辑吸附到过零点”,对音频片段的开始点或结束点进行的任何长度调整都会吸附到波形最近的过零点。

更改现有选择部分的开始点或结束点

请执行以下一项操作:

  • 按住 Shift 键在波形显示中点按,以移动开始点或结束点。
  • 在波形显示中,按住 Shift 键拖移选定区域的开始点或结束点。

无论使用两种方法中的哪一种,您的点按与选定区域的开头或结尾的接近程度都确定您是否更改开始点或结束点边界。以最接近的那个为准。

【提示】如果您按住 Option-Shift,较远的选择区域边界将更改(而不是较近的那个)。

移动选定区域

  • 按住 Option 键并在波形显示中点按(指针变为双向箭头),然后拖移整个选择部分,而不更改其长度。
    图。中间带有双向箭头的样本编辑器选择部分。
×用微信扫描并分享

国内最专业的影视人社区

来自国际最前沿的技术, 分享一线实战经验

null

长按二维码,关注NewVFX文档