Adobe Premiere CC中文文档

工作区

1.工作区

Adobe 视频和音频应用程序提供了一个统一且可自定义的工作区。虽然每个应用程序各有自己的一套面板(如项目、元数据和时间轴),但您仍可以 同样的方式跨产品移动及分组面板。

程序的主窗口是应用程序窗口。在此窗口中,面板被组合成名为工作区 的布局。默认工作区包含面板组和独立面板。 您可自定义工作空间,将面板布置为最适合您工作风格的布局。重新排列面板时,其他面板会自动调整大小以适应窗口。您可以为不同的任务创建并保存多个自定义工作区 – 例如,一个用于编辑,一个用于预览。


工作区示例
A. 应用程序窗口 B. 分组的面板 C. 单个面板

您可以使用浮动窗口来创建类似于 Adobe 应用程序早期版本的工作区,或将面板置于多个监视器之上。 Andrew Devis 在 Creative Cow 上的这两个教程中向我们展示了如何使用不同的工作区以及如何自定义工作区。

2.通过项目导入工作区

在项目中所做的工作区选择和自定义将保存在项目文件中。默认情况下,Premiere Pro 在当前工作区中打开项目。但是,您可以改为在上次使用的工 作区中打开项目。如果您常常为每个项目重新排列工作区,此选项尤为有用。

如果您导入项目并且工作区为空,请关闭项目。取消选择“导入项目中的工作区”。重新导入项目,并为该项目选择现有工作区。 在打开项目之前,请选择“窗口”>“工作区”>“导入项目中的工作区”。

3.自定义工作区

选择工作区

每个 Adobe 视频和音频应用程序均包含若干针对特定任务优化了面板布局的预定义工作区。选择上述工作区之一或任何已保存的自定义工作区时,当 前工作区会进行相应的调整。

打开要操作的项目,选择“窗口”>“工作区”,然后选择所需的工作区。

停靠、分组或浮动面板

您可将面板停靠在一起、将它们移入或移出组,或取消停靠使其浮动在应用程序窗口的上方。拖动面板时,放置区(您可将面板移动至的区域)会变为高光状态。您所选择的放置区决定了面板插入的位置以及它是与其他面板停靠还是分组在一起。

停靠区

停靠区位于面板、组或窗口的边缘。停靠某个面板会将该面板置于邻近存在的组中,同时调整所有组的大小以容纳新面板。

将面板 (A) 拖曳到停靠区 (B) 上将其停靠至 (C)

分组区

分组区位于面板或组的中心,沿面板选项卡区域延伸。将面板放置到分组区上,会将其与其他面板堆叠。

将面板 (A) 拖曳到分组区 (B) 上,将其与现有面板 (C) 分组在一起

停靠或分组面板

1. 如果您要停靠或分组的面板不可见,请从“窗口”菜单中选择该面板。
2. 执行以下操作之一: 要移动单个面板,请按住该面板选项卡左上角的控制手柄区,将其拖动到所需的放置区上。

拖动面板控制手柄以移动一个面板
要移动整个组,请按住其右上角的控制手柄,将其拖动到所需的放置区上。

拖动组控制手柄以移动整个组

应用程序会根据放置区的类型停靠或分组面板。

脱离浮动窗口中的面板

将某个面板从浮动窗口脱离时,可将面板添加到该窗口并将其修改为与应用程序窗口相似的形式。您可通过浮动窗口来使用辅助监视器,或创建类似 于 Adobe 应用程序早期版本的工作区。

选择要脱离的面板(如果不可见,请从“窗口”菜单将其选中),然后执行以下操作之一:

从面板菜单中选择“脱离面板”或“脱离框架”。使用“脱离框架”功能,可脱离面板组。

按住 Ctrl (Windows®) 或 Command (Mac OS®) 键,并将面板或组从其当前位置拖离。松开鼠标按钮后,该面板或组会显示在新的浮动窗口 中。

将面板或组拖放到应用程序窗口以外。(如果应用程序窗口已最大化,请将面板拖动到 Windows 任务栏)。

4.调整面板组的大小

将鼠标指针放在面板组之间的隔条上时,会显示调整大小图标。拖动这些图标时,与该隔条相邻的所有组都会调整大小。例如,假定您的工作区包含 垂直叠放的三个面板组。如果拖动底部两个组之间的隔条,则它们会调整大小,但顶部的面板组不会受到影响。

要快速最大化鼠标指针下的面板,可按重音键。(不要按 Shift 键。)再次按重音键,可将面板恢复为其原始大小。

1. 执行以下任一操作:要调整水平方向或垂直方向的尺寸,请将鼠标指针置于两个面板组之间。指针变成双箭头形状 要一次调整两个方向上的尺寸,请将指针置于三个或多个面板组之间的交叉处。指针变成四箭头形状。

2. 按住鼠标按钮并拖动,可调整面板组的尺寸。

拖动面板组之间的隔条以调整其水平方向的尺寸
A. 带有调整大小图标的原组 B. 已调整大小的组

5.打开、关闭和滚动面板

在应用程序窗口中关闭某个面板组时,其他组会调整其大小以利用新增的空间。关闭浮动窗口时,其中的面板也会随之关闭。

要打开某个面板,请从“窗口”菜单中选择该面板。

要选择面板或窗口,请按 Control-W 键 (Windows) 或 Command-W 键 (Mac OS),或单击其“关闭”按钮
要在一个窄面板组中查看所有面板,请水平拖动滚动条。 要将某个面板置于面板组的最上方,请执行以下操作之一:
单击要显示在最上方的面板的选项卡。
将光标停留在选项卡区域上方,并旋转鼠标滚轮。滚轮的滚动可让各个面板相继显示在最上方。
水平拖动选项卡可更改其顺序。
要显示窄面板组中隐藏的面板,可拖动面板组上方的滚动条。

水平拖动滚动条以在窄组中查看所有面板

6.适用于多个监视器

要增加可用的屏幕空间,请使用多个监视器。在您使用多个监视器时,应用程序窗口会显示在一个监视器上,同时您可将浮动窗口置于辅助监视器 中。监视器配置存储在工作区中。

7.保存、重置或删除工作区 保存自定义工作区

在自定义工作区时,应用程序会跟踪变更,存储最近的布局。要将特定布局保存更长的时间,请保存自定义工作区。保存的自定义工作区会显示在“工 作区”菜单中,在此可返回和重置自定义工作区。

根据需要安排框架和面板,然后选择“窗口”>“工作区”>“新建工作区”。键入工作区的名称,然后单击“确定”。

注意: (AfterEffects、PremierePro、Encore)如果在其他系统已打开自定义工作区的情况下保存项目,则应用程序查找具有匹配名称的工作区。如
果它找不到匹配项(或监视器配置不匹配),则可使用当前的本地空间。

重置工作区
重置当前的工作区,使其恢复为已保存的原面板布局。
选择“窗口”>“工作区”>“重置工作区名称”。

删除工作区
1. 选择“窗口”>“工作区”>“删除工作区”。
2. 选择要删除的工作区,然后单击“确定”。
注意: 无法删除当前处于活动状态的工作区。

8.使界面变亮或变暗

您可以减小亮度,例如,当您在较暗的编辑套件中工作时或进行颜色校正时。更改亮度会影响面板、窗口和对话框,但不会影响面板外部的滚动条、 标题栏和菜单。此外,此更改不会影响 Windows 中的应用程序背景。

1. 选择“编辑”>“首选项”>“外观”(Windows) 或“Premiere Pro”>“首选项”>“外观”(Mac OS)。
2. 向左或向右拖动“用户界面亮度”滑块。单击“默认”可恢复默认亮度级别。

9.双联编辑工作区

Premiere Pro 中的双联编辑工作区可视为较大的源监视器和节目监视器,位于界面顶部。利用此布局,可更多地关注图像,同时减少对用户界面的关注。

双联编辑工作区和预览区 在“项目”面板中选择面板菜单 >“预览区”,可查看预览区。

10.双联工作区和媒体浏览器
在双联界面中,“项目”面板遮盖了媒体浏览器,因此这项操作并非显而易见:您可以从媒体浏览器将项目拖动到“项目”面板中。要将媒体从媒体浏览器 拖动到“项目”面板,请执行以下操作:
随后,媒体会导入“项目”面板。 也可通过选择媒体然后选择“文件”>“从媒体浏览器导入”,从媒体浏览器导入项目。还可在上下文菜单中选择“导入”。

1. 选择要导入媒体浏览器的项目。
2. 将项目拖动至“项目”选项卡。

×用微信扫描并分享

国内最专业的影视人社区

来自国际最前沿的技术, 分享一线实战经验

null

长按二维码,关注NewVFX文档